JavaやPHPの開発IDEであるNetbeansの最新版7.2にはSubversionリポジトリ接続用のプラグインが含まれています。

このプラグインで利用しているSubversionクライアントはVer.1.7ベースなので、Subversion1.6で動いているリポジトリに接続できない場合があります。

解決方法は、CLI版のSubversionクライアントをインストールして、NetBeansのオプションで指定してあげます。
1)CollabNetのダウンロードページから、Subversionクライアントをダウンロードしてインストール
  http://www.collab.net/downloads/svn-other
2)NetBeansのオプション画面を開く(「ツール」-「オプション」)
3)「バージョン管理」タブを選び、左のメニューから「Subversion」を選ぶ
4)「優先クライアント」で「CLI」を選ぶ
5)SVN実行可能ファイルのパスで、先ほどインストールしたSubversionクライアントの実行ファイルを指定する。
★標準だとC:\Program Files (x86)\CollabNet\Subversion Client

以上でNetBeansで利用するSubversionクライアントのバージョンが1.6になります。

サイト内検索

長押しで
スクロール